width=172
 
ÍndiceÍndice  FAQFAQ  BuscarBuscar  RegistrarseRegistrarse  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  Conectarse  
Comparte | 
 

 Sin sonido en TVE HD - WinTV-HVR 900H (Solucionado)

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
AlberMadrid



Cantidad de envíos: 5
Fecha de inscripción: 09/12/2008

MensajeTema: Sin sonido en TVE HD - WinTV-HVR 900H (Solucionado)   Sáb 1 Mayo - 19:16

Como sabreis, TVE ha iniciado sus emisiones en pruebas de su canal en Alta Definición.

Lo he conseguido sintonizar con mi tarjeta de TV WinTV-HVR 900H. La imagen se ve perfectamente, en cambio el sonido no hay forma de que se escuche.

Emite el sonido en formato AC3 2.0

Utilizo el programa DVBViewer, y tengo los codecs del AC3Filter instalados.

Dichos codec funcionan bien, de hecho cuando reproduzco con dicho programa una película en DVD que tiene dicho formato de audio se escucha perfectamente.

¿Qué puedo hacer para que se escuche el sonido? Muchas gracias.


Última edición por AlberMadrid el Miér 25 Ago - 14:46, editado 1 vez
Volver arriba Ir abajo
Ver perfil de usuario
orligon



Cantidad de envíos: 1
Fecha de inscripción: 21/05/2010

MensajeTema: Re: Sin sonido en TVE HD - WinTV-HVR 900H (Solucionado)   Vie 21 Mayo - 1:30

Hola, prueba de activar en las opciones el codec EAC3 porque es el que usan en los canales de HD.
Volver arriba Ir abajo
Ver perfil de usuario
AlberMadrid



Cantidad de envíos: 5
Fecha de inscripción: 09/12/2008

MensajeTema: Re: Sin sonido en TVE HD - WinTV-HVR 900H (Solucionado)   Miér 25 Ago - 14:30

Por fin he logrado que se oiga el sonido de TVE HD.

Os cuento lo que hay que hacer, por si alguien se ve con el mismo problema:

En primer lugar, hay que descargar e instalar los códecs ffdshow de la web http://ffdshow-tryout.sourceforge.net.

La instalación es muy sencilla (en inglés). En uno de los pasos nos preguntará que si queremos que sean los códecs predeterminados para un montón de formatos de archivo de audio y de vídeo.

Si no queremos que los ponga cómo predeterminados, símplemente hay que desactivar las casillas, y sólo dejar la casilla correspondiente al códec de Dolby Digital+. Éste códec es el que nos interesa para oir el sonido de TVE HD.

Una vez instalado, nos vamos a Inicio > Todos los programas > ffdshow > Audio decoder configuration. En el cuadro de diálogo que se abre, aparece la lista de todos los códecs que ahora están disponibles.

Debemos asegurarnos de que el AC3 y el E-AC3 no aparecen como "disabled". Si alguno de ellos aparece cómo "disabled", pulsamos sobre dicha palabra y elegimos "libavcodec" de la lista desplegable que aparece. Una vez hecho ésto, pulsamos en aceptar y cerramos esa ventana.

Ya está casi listo, en el programa de TV que usemos (yo uso el DVBViewer), debemos asegurarnos de que en el apartado de "Códecs de sonido", aparece como códec de sonido de AC3 "ffdshow". Si no fuese así lo seleccionamos.

Y por fín ya tiene sonido TVE HD Wink

------
P.D. Muchas gracias orligón por tu respuesta.
Volver arriba Ir abajo
Ver perfil de usuario
 

Sin sonido en TVE HD - WinTV-HVR 900H (Solucionado)

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema con el sonido
» Allí donde nace el sonido de la trompeta en el último personaje justo en el inicio... dentro de ti. ALLÍ ES DONDE SE ESCONDEN LOS FANTASMAS
» De como Annabeth vivió el final de la guerra
» EL SONIDO DE LOS BEATLES
» Bares donde frecuentamos

Permisos de este foro:No puedes responder a temas en este foro.
 ::  :: -